How to install the Ruby Postgres Gem on OS X

August 19, 2007 at 10:05 pm Leave a comment

If you get errors about gem not finding your Postgres libraries, you have to tell gem where to look:

#gem install ruby-postgres — –with-pgsql-include=/usr/local/pgsql/include –with-pgsql-lib=/usr/local/pgsql/lib

Now go code.

Advertisements

Entry filed under: Ruby.

Turning Off Echo In Ruby’s IRB meChef.com Got A Facelift

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


Categories


%d bloggers like this: